Sign in to follow this  
Followers 0

Forum question

4 posts in this topic

Posted

Why doesn't my profile picture show up to the left of my forum responses or message? :huh:

Share this post


Link to post
Share on other sites

Posted

it appears that you do not have an avatar set. the picture in your profile will not show in your posts unless you also set it as your avatar.

to set an avatar:

1. clik on the down arrow by your username at the upper right corner of the webpage

2. from the drop-down menu, clik on MY SETTINGS

3. on the page "Your Options," clik on the PROFILE tab

4. look in the list of activities on the left side of the page and clik on CHANGE AVATAR

5. follow the instructions on the page "Your Avatar Settings"

NOTE: profile pix and avatars do not have to be the same images

Share this post


Link to post
Share on other sites

Posted

Thanks UsernameOptional that did the trick...

But I have another question. In most of the blogs here and in mine --- it says Category: Unclassified or something like that. Any idea what this is all about?

unsure.gif

Share this post


Link to post
Share on other sites

Posted

glad to see you got your avatar up :)

as for the "catagory: unclassified" at the bottom of members' blogs, i'm not sure what this means, but it's possible that blogs can be sorted into different categories depending upon the topic in any particular blog...much like we have different "categories" or areas of the forums in which you place your posts based on topic. if this is the case, perhaps blogs are tagged as unclassified because the feature is not enabled.

-michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0