Sign in to follow this  
Followers 0

Writing posts or replying to them re: Enter key not working

22 posts in this topic

Posted

I have no idea what has changed but I can no longer move down the page inside the text box by hitting the Enter key. Anyone know why?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I've noticed this too. I've posted a number of replies today but in none of them could the Enter key caus a blank line.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I'm not sure what you all mean. Are you saying that when you are composing a post, if you try to do a hard return [using the 'enter' key], you are not being moved to the next line, or what would be the next line if you decided to type something?

Also, what browser are you using?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

maybe the problem is in IE

IE is a pain in the hip pocket

sorriest browser ever "developed"

there does appear to be a glitch...i just experienced the space being erradicated after i high-lighted and deleted wording on the ine above

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hmmm, I haven't been able to recreate this problem, but give me time. I did a security update this morning (with a system admin file) but I wouldn't think that would cause the described problem. I'll keep an eye on things. We're due for a software upgrade in the next few days so that may resolve any problems. Please let me know if the problems are persistent or if you experience any new problems.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

WOW... I just came thru the twilight zone!! I tried to delete post number 4 and it wiped out the whole thread. Luckily, I "back-paged" and found this nifty little message that asked me if i wanted to restore the thread...so I clikked YES, of course.

I went to IE to see if I could recreate the no spacing using the enter key. While I wasn't able to reproduce that little problem, I did discover that if you highlight text in a line above a paragraph, and delete that text, it also caused the space between the two paragraphs to be deleted too.

I'm not experiencing either problem in the firefox browser.

Now...I don't know why trying to delete one post tried to delete the whole thread... but we might wanna be careful for the time being in deleting individual posts.

-Michael

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yes, Michael. Hitting the hard return (Enter key) is not bringing my cursor down to the next line. IE recently upgraded so that is probably the issue. Upgrades of anything often fixes one thing and creates other issues. It is rather upsetting. - Bonnie

1 person likes this

Share this post


Link to post
Share on other sites

Posted

When I use the enter key I am able to move to the next line with no problems. I'm running IE 9.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

IE 10 just came out and I updated.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Another thing to consider would be a Window's update - occasionally, an update is the culprit. I've personally experienced Window's updates conflicting with other programs - one was another Microsoft product, one was not.

Gotta love the world of computers! :lol:

2 people like this

Share this post


Link to post
Share on other sites

Posted

So, I guess I just have to put up with it until another update accidentally fixes it?

2 people like this

Share this post


Link to post
Share on other sites

Posted

If a Windows update was the culprit, you can usually find out by googling it - others will have suffered the same problem, and invariably, there will discussion about the problem and the fix. If that was the case, you can usually find out exactly which update caused the problem.

Another way to find out if a Windows update was the problem, would be to check the updates listed after the problem first presented itself. You can then attempt to uninstall those updates one by one to see if the problem goes away. Once you find the offending update, you can reinstall all but that one.

And yet one more way, would be to do a system restore back to a point before the problem first presented itself. However, I do not know if that would "uninstall," so-to-speak, any Windows updates, if an update caused the problem, or if it would undo the installation of a program (lastest version of IE if that was a case of download and install). If IE simply updated to the new version, restore might undo that update.

You might also check on the Microsoft website or forums to see if it is a glitch in the newest version of IE.

-Mike

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I too have IE 10, and i'm on Windows 7 Home Premium 64-bit Service Pack 1. I'm also very faithful about installing "important" updates. Enter doesn't work for me either.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I don't know if Bonnie has Win7, but it's sounding more and more like a Microsoft problem. Trouble with that is getting MS to admit they screwed something up.

I'll do some digging around if you all haven't already...and see if anything turns up.

-Mike

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Bonnie, Daneela, and anyone else experiencing the "Enter" key issue --

I found a few places offering solutions to the problem. It seems that the culprit varies, or no one is really sure what is causing it. You all might want to check out these links to see if any of the suggestions help --

MS solution #1 (Oct 2011)

SevenForums solution (Apr 2012) (may not be particularly helpful)

Superuser solution (Jan 2011) (may not be helpful at all)

I found one forum that had considerable disccusion about this, but the members with the problem were using IE9 and no one mentioned what O/S they were using. Admin on that forum discovered something that had to do with "IE compatibility mode," and the members were advised the issue would be addressed on the forum's side.

It seems this issue with the enter key is not a new one, and there are other forums dating as far back as IE9 and early 2012 experiencing the same thing Bonnie and Daneela are currently experiencing.

The one thing that many who had no other answers are doing is a Shift+Enter to create a space in editor text boxes.

That's all I've found for now...but it appears the problem only exists for those using IE9 or 10...but not for all IE9/10 users. Perhaps that's what's made it difficult to nail down the exact problem.

-Michael

2 people like this

Share this post


Link to post
Share on other sites

Posted

I am using Windows 7. I downloaded Google Chrome and my Enter key is now working. Yayyyyyy!!!!

Bonnie

3 people like this

Share this post


Link to post
Share on other sites

Posted

More information on this issue because it started happening again to me. I figured out a solution to the issue which should also help anyone else who is having it. I found it by accident like I usually find out things, by accident.

The little box on the Reply toolbar on the upper left row is called "Toggle editing mode". Clicking it fades out all the rest of the features but allows you to 'hard return' to create a new paragraph. By clicking the Toggle key again it turns on the rest of the features if you want to bold or underline, etc. Toggle again to hard return. So going back and forth works.

Bonnie

2 people like this

Share this post


Link to post
Share on other sites

Posted

Interesting. I guess, as I'm often told, there really is always more than one way to skin a cat.

I am on a different computer with a newer O/S for the time being. I thought that would cure my inability to get the right-click context menu containing the "paste" command when ever I go to reply to a post, but it didn't. So now, I still don't know if the issue is strictly Firefox (the particular version), the forum format, or a combination of the two. I'm leaning toward a combo of the particular version of FF and this current forum format since it appears that no one else has the same problem, and I never had the problem before. But oh well, there are other ways to paste... :D

As for the issue with the hard return, I'm not really surprised that it returned (no pun intended :lol:)... as IMHO, Chrome is just IE dressed up some (appearance), and a little speedier. Otherwise, it seems to work exactly like IE. Could explain why the hard return issue still exists. But then...maybe Chrome has improved since the last time I test drove it.

A shame that no one (geeks, techs, etc.) seems to be able to pin down the exact cause of the hard return issue so that it can be dealt with.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Dear Friends,

Sometimes, if it is a "busy" thread, with many different people posting on it, it will try to force me to "quote" somebody, and if I refuse to do so, I am blocked out.  

Think the last few days, it is allowing me to comment without quoting somebody else, as I am permitted to do here.

Glad to see all the teamwork in making TGGuide a great website!

Gratefully yours,

Monica

Share this post


Link to post
Share on other sites

Posted

Is this something that has just started with the upgrade to the forum?  Or has this always happened?

Also, how are you initiating a reply to a post?     

1 person likes this

Share this post


Link to post
Share on other sites

Posted

It was if I mis spelled a word and I hit the Spell check to do a correction that the WHOLE Sentence disappeared ! The new forum seems to have corrected that NAGGING issue !

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Dear Mike,

This started with the upgrade to the Forum.  No longer having the problem.

Almost always, I reply to the group rather than the individual.  If I reply to an individual, I send them a PM.

Your friend,

Monica

 

Edited by MonicaPz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0