System Update 2015

31 posts in this topic

Posted (edited)

Hi Everybody. I wanted to let you know that we're doing some fairly major updates of the TGGuide.com website and this forum. The updates will increase our forum security and will make the site more accessible for mobile devices. We could experience temporary site disruptions during installation but these should be brief.

Updates being performed:

Update TGGuide.com main site software and plugins [COMPLETED 4/21/15]

Install TGGuide.com mobile responsiveness [COMPLETED 4/19/15]

Software License renewed [COMPLETED 4/20/15]

Added Forum Chat - See "Forum Chat" Tab. Currently limited to 5 members [COMPLETED 4/21/15]

Update message forum software [COMPLETED 5/7/15]

Update blogs software [COMPLETED 5/7/15]

Update gallery software [COMPLETED 5/11/15]

I am now working on some design elements to make the site more appealing (hopefully) and on privacy features, regarding what content non-members are able to view prior to registering. Please let me know if you spot any bugs during the upgrade process. The evolution will still take some time but we're past the worst of it now! Thank you for hanging in there and for making TGGuide one of the best transgender peer support sites on the Internet. :) 

Edited by Lori
5 people like this

Share this post


Link to post
Share on other sites

Posted

Hi Lori,

Well, this is very exciting, thank you! The one thing I've noticed is that from time to time, tggforum.com just becomes inaccessible. Like its dropped off the web, the server is down or something. But I wait a few minutes, try again, and then it's back. I haven't noticed this for a few days, maybe a week, so maybe it was an after affect of the upgrades you listed.

I'll tell you, though, I am so appreciative of TG Guide. When it disappears like that I feel a real sense of concern. I'm always relieved when it comes back.

Emma

3 people like this

Share this post


Link to post
Share on other sites

Posted

Thank you Emma :)

TGGuide is pretty stable and safe, although we put some stress on the server at times. The site and forum are backed up so things should be pretty secure. TGGuide isn't going anywhere and we appreciate everybody's participation.

3 people like this

Share this post


Link to post
Share on other sites

Posted

Hi Lori,

Okay here's an issue. I find that when I'm on my iPhone and select New Content, Blogs, I cannot directly follow the link to the blog entry I want to see.

I get the message: "Safari cannot display this web page because too many redirects occurred."

To get around this I must then go to Blogs from the main menu, and then can go to the link I had identified.

I have experienced this issue for a long time but didn't mention it. Now that the site has been overhauled for mobile use I think now is a good time to bring it to your attention.

Good luck!

Emma

2 people like this

Share this post


Link to post
Share on other sites

Posted

Yes, let's see if the forum software update fixes the problem. If not we can look further for a solution. I think the update will repair a few bugs we've seen lately. Overall, it is quite stable software. Some of the old-timers around here may remember more than one crash and burn before we found this platform. :wacko:

2 people like this

Share this post


Link to post
Share on other sites

Posted

"Some of the old-timers around here may remember more than one crash and burn before we found this platform. :wacko:" - Lori

Who you callin' old? :lol:

3 people like this

Share this post


Link to post
Share on other sites

Posted

The forum upgrade will take place in the next few days. It is a major upgrade which will include a responsive design so you will be able to navigate the forums more easily on mobile devices. Once upgraded usernames and display names will be merged so that only the display name remains in our system. I will rebuild our forum skin (background, graphics, etc) once the new software has been installed. The forum should remain operational throughout this process. There may be a few hiccups along the way but these changes will be beneficial for our forum community.

3 people like this

Share this post


Link to post
Share on other sites

Posted

The new skin is wayyyyyyyyyyyyy easier on these OLD eyes !

1 person likes this

Share this post


Link to post
Share on other sites

Posted

But it is Blue!!!  Can I change it as personal option?

Bonnie

2 people like this

Share this post


Link to post
Share on other sites

Posted

I click on the male to female crossdresser section and go back to the main page

1 person likes this

Share this post


Link to post
Share on other sites

Posted

My recent profile change seems to be lost. Will any profile changes I made at the start of the upgrade be merged or need I do it again?

p.s. I like the new forum layout.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Lori,

Monica and I noticed that our Profiles no longer have a "friends" page, and we wonder if this will be returning. I always liked it because it was like having a small scrap book that I could look at and see whom I had not talked to in a while. And then it was easy to click on their name and send a PM to see if they wanted to reconnect.

Thanks,

Emma

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I tried to get into the Male to Female (MtF) Transsexual Discussion forum but each time was taken back to the main forum. Beings that I am persistent I search for one of my post there and could get into this forum that way but still can not from the main forum page.

Using Chrome browser as IE does not render anything properly.

Karen

1 person likes this

Share this post


Link to post
Share on other sites

Posted

The last I heard, Lori has had to contact the vendor on issues with the gallery (which appear to be resoved) and with two forums on the board, one is the MTF TS Discussion forum and the other is the MTF CD Discussion forum - the latter which is missing entirely.

As for browsers, you said "using Chrome browser as IE does not render anything properly."  Are you saying that that in these two browsers, nothing loads properly?  I can't say anything about Chrome, but I've had to use IE since I cannot be signed into two accounts within the same browser.  Therefore, I've been signing in to my non-moderator account on IE because of some issues I'm having on my moderator account.  I've noticed no issues (other than I just don't like IE) while using IE.  What version of IE are you using?

Hopefully, these two forums will be back up and running soon.
-Michael

NOTE:  I merged this issue into this thread to keep all the issues related to the new upgrades together

1 person likes this

Share this post


Link to post
Share on other sites

Posted

In regards to Chrome, all loads fine but will not traverse to the sub-forum. Concerning IE, it appears IE is not using the CSS styling meant for the site (I say that because I do web development)..

UPDATE as I was posting here I decided to see about if the site would view properly in IE if I used compatibility mode but it was already in compatibility mode and not rendering so I removed it from compatibility mode and now it renders properly.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Nothing in the MTF crossdressing discussion now

1 person likes this

Share this post


Link to post
Share on other sites

Posted

"I tried to get into the Male to Female (MtF) Transsexual Discussion forum but each time was taken back to the main forum. Beings that I am persistent I search for one of my post there and could get into this forum that way but still can not from the main forum page."  --Karen
I tried this little trick and it worked.  I then tried it for the MTF CD Discussion forum with no luck.  In fact, I ended up with an error page.  The error almost makes it look like a "permissions" issue (but that shouldn't be the case for a moderator), or it is the closest error the system can spit out to explain the problem.

"Sorry, there is a problem.  You do not have permission to view this content.  Error code:  2F173/H"

Hopefully this information (the error code) will be helpful in finding out why that entire forum is MIA.

-Michael

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Mike, I did a search and it appears that this error has been asked about on the Invision Power Serices inc. forum. Thinking about ducking in via a known post, perhaps that has something to do with having posted there before while at least for me I have not in the other sub-forum.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I have a support request in with the software vendor (Invision Powerboard) to see if we have fixes for these reported bugs. I expect we'll get an answer early this coming week. If we cannot resolve most of the bugs I have requested that we revert to their prior version. It will be a shame if we have to because there are some nice features in this new version, especially the mobile responsiveness. I will keep you informed. 

Sorry for the inconvenience. Being the optimist I am, I believe the upgrade will be worth all the aggravation in the long run. :) 

3 people like this

Share this post


Link to post
Share on other sites

Posted

I am not able to get into the MtoF transsexual forum at all. I know you all are aware of this bug. Just letting you know I am still not able to access it at at this time. Thanks.xoxox

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Lori, I can't imagine that this would be something difficult to resolve and would wait before going back to the old version.

2 people like this

Share this post


Link to post
Share on other sites

Posted

Here is another thing. Go to "New content", click a link, hit the back button on the browser immediately and an error message appears to wait 10 seconds before searching again.

2 people like this

Share this post


Link to post
Share on other sites

Posted

Here is another thing. Go to "New content", click a link, hit the back button on the browser immediately and an error message appears to wait 10 seconds before searching again.

I think perhaps the "New Content" is a form of a search.  In Firefox, when I hit "New Content" and the back button twice in rapid succession, Firefox advises that the document has expired, and that "as a security precaution, Firefox does not automatically re-request sensitive documents."   I'd be willing to bet this is a feature to thwart spammers, and also to keep the system from being overloaded with requests.

Reference chat -
I'm sure that many have now noticed the chat tab now advises how many are in the chatroom.   What I just discovered today is that, if you simply navigate away from the chatroom rather than use the "Leave Chatroom" button, the system apparently considers that you are still in the room, and the notification on the Chat tab will indicate that there is still someone in the room, or that there is one person more than what is really there.  I've found this to be so in both IE and Firefox.

-Michael

5 people like this

Share this post


Link to post
Share on other sites

Posted

Hi Everybody. I wanted to let you know that we're doing some fairly major updates of the TGGuide.com website and this forum. The updates will increase our forum security and will make the site more accessible for mobile devices. We could experience temporary site disruptions during installation but these should be brief.

 

Updates being performed:

 

Update TGGuide.com main site software and plugins [COMPLETED 4/21/15]

Install TGGuide.com mobile responsiveness [COMPLETED 4/19/15]

Software License renewed [COMPLETED 4/20/15]

Added Forum Chat - See "Forum Chat" Tab. Currently limited to 5 members [COMPLETED 4/21/15]

Update message forum software [COMPLETED 5/7/15]

Update blogs software [COMPLETED 5/7/15]

Update gallery software

Update shoutbox software

KNOWN BUGS:

  • Gallery files are missing
  • The forum at Transsexual Forums >> Male to Female (MtF) Transsexual Discussion redirects to tgguide.com/message/ rather than the intended forum.
  • The forum at Crossdresser Forums >> Male to Female (MtF) Crossdressers Discussion contains no content although there had been content previously.

Please let me know if you spot any other bugs during this upgrade process.

​Was out of town - Assuming the Galleries will be back soon - So far so good, still trying to find some of my items - I do like the new format

 

2 people like this

Share this post


Link to post
Share on other sites

Posted

I believe the galleries will be back online, with all member submitted photos, very soon! Still working on it but I think we have a handle on it now.

The gallery has been the most problematic part of the software upgrade, for some strange reason.

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now